Author Topic: Ampjuke setup not creating database; blank screen on save config  (Read 370 times)


  • Stalker
  • *
  • Posts: 1
  • Karma: +0/-0
  • Newbie :)
    • View Profile
Using Ubuntu 16.04.2 LTS.  Have downloaded and unzipped files to /var/www/html/ampjuke.  I browse to the url, and get the first screen with the permissions check.  The last file in the list needs permissions changed.  I do that, no problem.  Get to the nervous screen, no problem.  Click over to the Ampjuke site configuration screen, and set up the mysql user and password, the base folder and URL.  When I click the save button, I get a blank screen.  Looking at phpmyadmin, the database has not been created.

I've been through this process 5 6 times.

I've checked to be absolutely certain I'm using the right mysql credentials.  Tried setting up a new mysql user.  Tried creating the database manually to see if setup would at least create the tables in an existing database.  Tried instead of localhost for mysql location.  Nothing is working.

Any help/suggestions would be greatly appreciated.